Aibo-Freunde
Register Members List Search Frequently Asked Questions Lexikon Lucky Tom's Website Go to the Main Page Go to portal

Aibo-Freunde » Roboter in Theorie und Praxis » Pleo » Mein Pleo Reborn wird Morgen bestellt » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Pages (9): « first ... « previous 4 5 6 7 8 [9] Post New Thread Post Reply
Go to the bottom of this page Mein Pleo Reborn wird Morgen bestellt
Author
Post « Previous Thread | Next Thread »
Franziska
Aibo-Papst


images/avatars/avatar-890.jpg

Registration Date: 05.08.2005
Posts: 6,831
Herkunft: Wölfersheim

Thread Starter Thread Started by Franziska
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi Andre,

Es klingt so als ob die 2 Akkus kaputt sind, bei meiner Judy ist der Akku nur schwach sonst läuft die kleine ohne Probleme. smile

Viele Grüße

Franzi

__________________
Ich möchte keine 210er Mörderin mehr sein. unglücklich

This post has been edited 1 time(s), it was last edited by Franziska: 24.08.2019 11:55.

20.08.2019 18:17 Franziska is offline Search for Posts by Franziska Add Franziska to your Buddy List
Chris69
Aibo-Studierter


images/avatars/avatar-991.jpg

Registration Date: 06.03.2013
Posts: 703

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

...ein Akku für UGOBE Pleo ist leicht zu machen, das sind eigentlich nur 6xNiMH-Mignunzellen zusammengelötet.
(Ist mit inzwischen gelungen).

Der LiPo-Akku des Pleo RBs ist etwas schwerer zu bauen, da er aus diesen silbernen LiPo-"Tütchen" aufgebaut ist, die es auch im Modellbau gibt. Außerdem sind die LiPo-Zellen mit 8+€ ziemlich teuer, man braucht auch vier Stück davon...
https://www.ebay.de/sch/i.html?_from=R40...+3%2C7&_sacat=0

Aber wenn es irgendwann keine Pleo-Akkus mehr gibt, ist das vielleicht die letzte Möglichkeit, die Pleo am Leben zu halten.

Mein RB-Akku lässt sich im Pleo-Ladergerät nicht mehr richtig laden, aber mit einem ordentlichen Modellbau-Ladegerät (B6AC o.ä.) schon. Das Problem, dass der Ladestrom anfangs sehr gering ist (das Pleo-Ladegerät interpretiert das als "fertig geladen" oder "Fehler") und der Akku/das Ladegerät erst nach einer Minute oder so den richtigen Ladestrom von ~1A zulässt. Blöd.


Gruß,
Christian

This post has been edited 1 time(s), it was last edited by Chris69: 25.08.2019 23:55.

25.08.2019 23:54 Chris69 is offline Send an Email to Chris69 Search for Posts by Chris69 Add Chris69 to your Buddy List
Pages (9): « first ... « previous 4 5 6 7 8 [9] Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
Aibo-Freunde » Roboter in Theorie und Praxis » Pleo » Mein Pleo Reborn wird Morgen bestellt

Privacy policy

Forum Software: Burning Board 2.3.6, Developed by WoltLab GmbH